Next.js support

Hi, I’ll be testing it in a couple hours anyways but figure I’ll ask now in case someone here tells me it’s not possible and saves me from wasting my time.

Since this supports react already, I’m wondering if it then supports Next.js or is there some issue that conflicts with it running?

Thank you in advance for the insight!

Hi @Muxika :wave:

I haven’t tried that myself but happy to take a look. It would be great if you could share your experience with the community if you had the change to go deep into it!

Thank you.